Invert

Invert (Negative)

Invert (Negative) video-effect converts all image's colors into the opposite ones producing a negative image. Once this video effect is applied, the image turns out to be as it would usually appear to look like on the film.

Note:

This video effect does not have any settings to adjust.